Данная ошибка чаще всего появляется на Windows 7, который уже более 2-х лет не поддерживается. Причин возникновения может быть множество. Это и старая версия какой либо запускаемой/ устанавливаемой программы или игры на новом ОС, или наоборот. 

Я же, столкнулся с такой ошибкой при установке программы VipNet Client 4.5 и VipNet PKI 1.5 на windows 7, с мягко говоря слабым техническими характеристиками на сегодняшний день с процессором intel celeron G1620, с обычным хардом старым и 4 гб ОЗУ и.т.д. 

Ошибка AppCrash kernelbase.dll.
Ошибка AppCrash kernelbase.dll.

Пробовал произвести проверку и исправления поврежденных файлов с помощью sfw scannow — не помогло, попробовал изменить совместимость запускаемой программы (.exe) в его свойстве и вот зацепка. Программа попросила установить NetFramework 3.5, хотя на машине уже была установлена .Net Framework 4.7. Хорошо, подумал Я, и решил установить все таки и версию 3.5, скачали с официального сайта microsoft, но она никак не вставала, просто при двойном клике по .exe ничего не происходило, решил не заострять на этом внимания. В итоге пришел к тому, что решил поставить .Net Framework 4.8, то есть обновится. После обновления программа, установочный файл .exe запустился и установился без проблем и ошибок. 

Если у вас похожая ситуация или даже около этой темы, попробуйте просто обновить .Net Framework. Ссылку на скачивание 4,8 версии ставлю ниже. 

0 0 голоса
Рейтинг статьи
Подписаться
Уведомить о
guest
0 комментариев
Межтекстовые Отзывы
Посмотреть все комментарии
0
Оставьте комментарий! Напишите, что думаете по поводу статьи.x
()
x